P.I.N.D.A. Probe Alignment issue

How do I align the x-axis? I'm trying to locate the probe within the circle as stated and can line it in the Y-axis no problem but am struggling to align it in the X-axis as it is always siting to the left of the circle as you are looking at it.

Answered! View the answer I have this problem too

Is this a good question?

Score 1
Add a comment

6 Answers

Chosen Solution

I had the same problem with the x-axis. A small plastic bumper from the hardware store placed on the nozzle assembly part that pushes against the x-axis switch did the trick. It moved the x=0 by about 1.5mm and now calibration hits dead center in the heat-bed circles. Simple and effective solution.

Was this answer helpful?

Score 1

Comments:

I'm going to try this one, seems to be the best fix. Or you would have to reprint the nozzle assembly to make the chassis protrude more at the motor contact switch.

by

I just stuck a bit of styrene strip to the nozzle assembly.

by

Add a comment

Can you please email us some photos? info(at)prusa3d.com

Was this answer helpful?

Score 0
Add a comment

I had this problem too. I upgraded to the firmware that was released yesterday and it fixed it.

Was this answer helpful?

Score 0

Comments:

Just updated my firmware with no success, maybe it will help others though.

by

how do you upgrage the firmware? I am first time user.

by

You need to go to the drivers and scroll down the page to firmware and download the package and follow instructions.

http://www.prusa3d.com/drivers/

by

Add a comment

Issue fixed, the frame had lost it's shape in my tinkering and once squared up the probe now sits within the dashed circle.

Was this answer helpful?

Score 0
Add a comment

Just got the latest MK2 last week. Finished the assembly now I am stuck at the calibration process.

I am having exactly the same problem.

the probe sat to the left to the circle. so it covered just half.

Tried to adjust the Y axis as the video mentioned but it got worsen.

Please help

Also I tried to open the firmwareupdater software but have no idea how it works.

First it asks to choose *.hex file to flash. I cant find this file

2 . it asks to enter the serial port. I also have no idea what value to enter.

Was this answer helpful?

Score 0
Add a comment

I had two issues with the calibration, first the y-x axis were not perpendicular. I found a great website explaining how to fix it: http://help.prusa3d.com/mk2-movement-cal...

Second my PINDA was not sitting nice in the supposed position and I was getting the "XYZ calibration failed. Please consult the manual. The calibration points were found in positions far from what should be expected for a properly assembled printer. Please follow the instructions of previous case." Error

I had to clean out the position where the nut sits in holding the PINDA so that the PINDA had a perfect fit and the black surface on the end was parallel to the heated bed.

Now the only thing is it is squeeking while printing. Don't know yet how to fix this.

Was this answer helpful?

Score 0
Add a comment

Add your answer

Ali Mac will be eternally grateful.
View Statistics:

Past 24 Hours: 4

Past 7 Days: 38

Past 30 Days: 59

All Time: 2,635