All you need to build a Prusa i3 1.75 kit. You can buy the original at Shop.Prusa3D.com

13 Questions View all

3 different stepper motor sizes.

In the kit it seems like I have received 3 different sizes of stepper motors. I am not sure where to use what motor. The tutorial mentions that you should use the shortest motor with the shortest cable for the Z-axis setup. if I do that the Z-axis will have 2 different motors on either side. the SX17-1003 and the SX17-1003LQEF. looking at the specs the torque is the same but the inductance and resistance as well as the inertia is slightly different. Is it a problem to use two different size (height) motors on the Z-axis setup?

Answered! View the answer I have this problem too

Is this a good question?

Score 1
Add a comment

3 Answers

Chosen Solution

Jody, here is my talk with support, they are saying that it's normal...

Me14:09

I'm building my new I3 and the Z axis stepper is not the shorter cable and the extruder one is. What should I do? the 2 steppers are not the same, can I switch them around?

Me14:10

The extruder one does not have a pad, will that be an issue for the tube conextion?

Jakub Stranel joined chat

Jakub Stranel14:12

Hello Bounet, I think I know what happened, Just a moment, I have the proper guidance for you.

Me14:13

OK.

Jakub Stranel14:14

The printer kit you have has probably been shipped with a brand new set of motors that we will start despatching in January. They should be as follows:

SX17-1005LQCEF (2x) = X,Y

SX17-1003LQEF with longest cable = Extruder motor

SX17-1003 (short cable) = Z1

SX17-1003LQEF (long cable) = Z2

Jakub Stranel14:15

It might that with the increased production and sales before Christmas the production team might have used those with a few kits already. I am sorry about any confusion. Seems like you received a brand new set intended for January.

Me14:17

Ok, and what about that the SX17-1003 for Z1 does not have a pad, will it be a problem with the tube coupling?

Jakub Stranel14:18

No, that motor set should be completely fine. We already have a full printers in production running on this set.

Me14:18

Ok, thanks for the help I'll try it this way.

Was this answer helpful?

Score 0

Comments:

Thanks for posting what support said. I have finished my build and all is working great. No issues. I guess it makes sense for Z1 to have a slightly larger one with the extra weight of the x-axis motor.

by

It's all good for me too, printer is running and quality looks great so far :)

by

Add a comment
Most Helpful Answer

I have just finished my build, will calibrate and test tomorrow. All the cables seem to reach, I'll let you know if it works tomorrow.

Was this answer helpful?

Score 1
Add a comment

I have the same issue and I also noticed that the shaft is different too with no pad on it.

I'm in the middle of the build so it would be nice to know if I can continue this way (seems odd) or what to do instead.

Was this answer helpful?

Score 0
Add a comment

Add your answer

Jody Crow will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 8

Past 30 Days: 41

All Time: 1,535