The Original Prusa i3 MK3 is the successor of the award-winning Original Prusa i3 MK2 3D printer.

101 Questions View all

Z axis calibration error

I have a mk2s to mk3 upgrade that has been working great for a couple of weeks, but today encountered an error when I tried to start a print.

Upon starting, the printer homed in X and Y, attempted to rise to the Z limits, and then threw a calibration failed error.

I've since tried Z calibration, full XYZ calibration, even the wizard, and it always fails after trying to max out the Z position (the behavior it does initially to make sure the Z axis is level.

It almost seems as if the Einsy isn't detecting the Z steppers are skipping at the end of their range.

Answer this question I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Hi David,

please take pictures of your printer, or video (make sure entire printer is visible) and share them here.

Was this answer helpful?

Score 0

Comments:

https://youtu.be/iy-MzoWu4Kk

This is attempting a z-axis calibration, it does the same thing in the Wizard or xyz calibration. I’ve checked the pinda probe and it’s connected and illuminated.

by

If it helps, some error occurred during the last print before this issue. I came down in the morning to find the printer prompting me to hit the button, and it then unloaded and reloaded filament before continuing the print. At first I suspected a power outage, but nothing in the house seems to have suffered one, so possibly a slight filament jam?

by

Hi David, filament sensor can sometimes trigger "false alarm" and ask you to change filament, but this is rare. Regarding your video, please try to factory reset your printer. if it doesn't help, contact our support at info@prusa3d.com

by

Add a comment

Add your answer

David Green will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 5

Past 30 Days: 13

All Time: 109