Filament feed not working

The filament is not feeding and on screen this is set too off. Tried to change on screen but on pushing button to change the on screen action to turn extruder on extruder temperature goes to zero(this is immediately above extruder control on screen) and the feed remains off. Tried running machine - all other functions are fine - also checked out wiring and that seems to be connected correctly. Haven't checked out wiring or stepper motor by swapping leads around but will consider doing this if recommended.

Answer this question I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Hi John,

on MK2S you have to first preheat the printer for the material you want to use for printing, then go to the menu and select option "Load filament". Does this work for you?

More info here:

www.prusa3d.com/downloads/manual/prusa3d_manual_mk2s_en.pdf

6.3.8 Loading the filament into the extruder

Was this answer helpful?

Score 0
Add a comment

Add your answer

John Birnie will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 5

All Time: 30