Attaching X-axis motor to the x-end motor part

When I tighten the x-axis motor to the x-end motor part with the M3x18mm screws that it calls for, it is still slightly loose even when the screws are as tight as possible. How can we correct this issue?

Answer this question I have this problem too

Is this a good question?

Score 1
Add a comment

2 Answers

Hey there! I’m not from the Prusa Support team but may be able to help.

Although I do not have a MK2S myself, I do have a MK3. I briefly looked at the manual for the MK2S assembly and with exception to the endstops it seems to be pretty similar to the MK3. I think that a solution for this would be to adjust how much of the belt is shifted on the two loops on the back of the extruder body.

Block Image

Now, I’m not sure how far along you’ve gotten in terms of assembly, and I’m not sure how hard it will be to access this part, so you may need to do some disassembling before you can do this. After, try unlooping one of the belts (or two if the tension is really loose) and pulling it in by one or two of the teeth-notchy things. I suggest loosening some of the M3x18 screws on the x-axis motor before doing this.

Once again, I have no affiliation with the actual Prusa team, so be careful and think twice before executing any instructions I give. If this doesn’t work, you can always wait for an official support person to help you!

I hope this helps, and good luck!

Mathieu

Was this answer helpful?

Score 0
Add a comment

I bought m3 16mm screws and it snugs right up

Was this answer helpful?

Score 0
Add a comment

Add your answer

Rick Elm will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 16

All Time: 16