perpetual progress bar and z-axis clicks

I recently upgraded my MK2S to a MK2S MMU1, and booted it up for the first time. The z-axis motors immediately started cliking 1x/sec and the LCD screen shows nothing but the progress bar. I have tried rebooting it several times, but nothing happens. Also tried updating the firmware, but the printer doesn’t show up as a connection on my computer.

Answer this question I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Hey there! I’m not from the Prusa Support team but may be able to help.

If the printer doesn’t show up on your computer, perhaps check to see if you’re using a USB 3.0 or 2.0. For most computers it has a SS before the USB logo near the port.

Are you using a mac or any other kind of computer? Also, make sure that your Slic3r PE is up to the latest version. If the printer doesn’t show up under your “This PC” section in file explorer, that’s okay (most of the time) and sometimes the Slic3r PE will just detect it anyway.

I hope this helps, and good luck!

Mathieu

Was this answer helpful?

Score 0

Comments:

Thank you for responding! My mac is a ~tad~ far from my printer. I was going to use a macbook, but it looks like this is going to be a game of "move delicate electronics." Thank you!

by

Add a comment

Add your answer

Isabella will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 2

Past 30 Days: 13

All Time: 13