stabilizing metal tubes in multiplexor

I've 2 good prints and many failures. Finally took multiplexor apart as 1 of the 4 filaments would grind trying to enter the tube at some point during the print.

It has happened to all 4 extruders at one time or another.

With couplers and bowden tubes attached I ran filament up and down and sure enough you could hear the tube moving up and down and eventually the filament would hang up on the edge of the tube as it tried to enter. The filament may go in and out of the multiplexor without problem 3, 4, 5 times and then the filament hangs up on an edge.

It seems as though the hole for the metal tube is too deep for the tube?

I'm stumped and don't know what to try next.

Answered! View the answer I have this problem too

Is this a good question?

Score 2
Add a comment

1 Answer

Chosen Solution

Hi Paul,

just discussed this with our engineers and we need to have more information:

1) What model are you printing?

2) What materials and from which producer are you using?

3) What temps are set?

4) Did you check your idlers? They might be too tight.

Let me know :)

Was this answer helpful?

Score 2


Hi Jakub,

I think i may have solved my own problem. I noticed, as I was sliding the filament through the bowden tube, fitting and mutiplexor, that the filament would slid through sometimes, slightly hang-up sometimes and completely hang-up sometimes. It seems that the filament, having been under tension on the spool, has a tendency to curve to one side. Rather than cutting a slanted taper I took my craft knife and carved a conical taper on the end of the filament. I could not get the filament to hang-up on the metal tube.

I did the same thing to the 4 filaments I wanted to print with and successfully fabricated the Chimera model. I unloaded all 4 filaments and, looking at the ends, noticed they are conical in shape. I trimed any bit of filament that curved away from center and reloaded al 4 colors and am now printing 2 Marvins 2 different colors for each and there was no problem printing all four colors.

1. Chemera

2. eSun PLA+

3. Prusa Contol settings, unchanged

4. Idlers checked.

Yuor thoughts? :)


Hi Paul,

we are cutting the filaments the same way as we did for MK2/S. The issue is quite often hidden in the quality of the material and also in the idlers, which not tightened properly.

For troubleshooting, I always recommend printing G-codes provided in the driver's package. Those are tweaked to perfection by our printing guru. This way you can immediately take out one unknown.


Hi Jakub,

I'll cut the filaments as per manual, tighten idlers, run another 2 prints and let you know how it goes.

Thank you for the recommendation; I have been using the supplied G-codes. :)


Thank you, Jakub. Tightening the idlers solved the problem. They are now adjusted to approx. 3mm.


Great, glad to hear it is solved ;) Enjoy your printer!


Add a comment

Add your answer

Paul Hornbrook will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 1

Past 30 Days: 7

All Time: 270