X axis assembly issue

i try to essembly the print parts with the LM8UU part, almost an hour and one was broken a bit- two of LM8UU part get in, but not all the way and the second was cracked- one LM8UU part get in but the second dont .

the print part are too smal for my LM8UU part, what should i do?

thanks

Block Image

Block Image

Block Image

Block Image

, tslil

Answer this question I have this problem too

Is this a good question?

Score 1

Comments:

I have this same problem, the bearing are very tight, I did insert them correctly from the right direction. I am afraid that I will break the printed part if I pry on it, like what happened above.

by

Hi John, if the X-end holes are too tight please contact our support for a replacement part, or you can reprint them from PETG if you have another printer nearby https://www.prusa3d.com/prusa-i3-printab...

by

Add a comment

2 Answers

If I look at your 4th picture it seems you have inserted the linear bearings from the wrong side or you pushed them in from the correct side but the first one in too far. Did you do Step 3 of the manual as described?

'''Insert LM8UU linear bearings into the printed parts (X-end-motor and X-end-idler) as shown in the picture.

DON'T TRY TO PUSH the bearings from the other side. There is a rim (smaller diameter of the hole)."''

3. X-axis assembly

Was this answer helpful?

Score 0
Add a comment

Hi Tslil,

are you able to print the parts yourself (do you have another printer)?

If so, you can print them from PETG, files are here: https://www.prusa3d.com/download-printab...

If you are not able to print them yourself, please contact our support (info@prusa3d.com or live-chat on eshop).

Was this answer helpful?

Score 0
Add a comment

Add your answer

tslil will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 1

Past 30 Days: 4

All Time: 52